날짜: 2016 8월 9

전자정부프레임워크(3.5)에서 websocket 사용하기

다음은 전자정부프레임워크 3.5에서 웹소켓을 사용하기 위한 절차임 1. 요구사항 1) 전자정부프레임워크 : 3.5 2) 아파치 톰캣 : 7.0.70 이상(너무 버전이 낮아도 웹소켓을 지원안하므로 유의해야 함) 3) spring framework : 4.0.9.RELEASE – 전자정부 프레임 3.5 버전에서 사용하는 스프링 버전, 더 높일수 있지만 다른 문제 발생할수 있음. 실제로 스프링 4.1에서는 그간 잘 써왔던 jackson의 지원이 중단되어 다른것으로 […]

더보기